Netgear Router Data

  jjss 13:17 12 Jan 08
Locked

I’m having a little difficultly with my ISP (who will remain nameless at the moment). I’ve signed up for an 8mbps package a few months ago. I did realise at the time that I wouldn’t get 8mb but was advised that I should be able to obtain about 4.5mbps for reasons that I do understand, distance from exchange etc. However I’m lucky if I obtain an average of 950kbps (yes that is kilobites per sec). The upstream speeds are on average 700kbps which would appear okay inline with the router stats. I am in email discussions with my ISP.

What I would like from you good folks is to know if my router stats highlight any problems.

The router is a Netgear DG843Gv3 which has been firmware updated to V4.01.30. The stats for this router are:-

ADSL Link Downstream Upstream
Connection Speed 6304 kbps 832 kbps
Line Attenuation 42 db 13.5 db
Noise Margin 7 db 8 db

Thanks in antisipation for your help

  Crash 18:45 12 Jan 08

Try asking here click here there will be more broadband experts there

  Poitier 14:36 13 Jan 08

It is not the answer to your question ,but have you reduced the problem to the router or the line by removing the faceplate from the master socket and connecting to the line test socket.This will disconnect temporarily the extentions and eliminate any other cause.

  Poitier 16:57 13 Jan 08

Hi again,
I omitted to say using a filter of known quality. The symtoms that you describe can be caused by one or more faulty filters.

  MAJ 17:04 13 Jan 08

Tiscali?

  jjss 17:25 13 Jan 08

Poitier:- yes I've tried that, even using a second modem supplied by the ISP. The difference in the stats were so small as to be of no concern. How do you identify a "quality" filter?

MAJ:- I haven't mentioned the ISP so as not to get involved with an ISP slagging game.

Many thanks for your help folks.

  MAJ 17:37 13 Jan 08

.......it's nothing to do with "an ISP slagging game", unfortunately that's (your problem) what a lot of Tiscali's users on the 8Mbit connection are experiencing at the moment, if they can get a connection at all. That's why I asked if it was Tiscali, a relevant question in the circumstances I think you'll agree?

  jjss 19:01 13 Jan 08

MAJ:- Apologies. I understand where you are coming from. Having spend quite a lot of time on the link offered by Crash I came across alot of sniping about all the various ISP's 8mb offers that are about and I didn't want my problem turned into such, thanks for you input.

  Dipso 21:20 13 Jan 08

Your line stats are not the problem. You should be able to get a slightly higher connection speed taking into account your distance from the exchange but this isn't the reason your speeds are so slow, sadly like MAJ suggests, the problem is likely to be the ISP...whoever they are ;)

  jjss 21:53 13 Jan 08

Many Thanks Dipso. I just needed some reassurance that the router stats are fine, so I can be prepared for the Customer Service "run around" responses from my ISP.(I'm new to BB and still learning the tech language details)

Many Thanks to one and all. Ticked as resolved.

  Poitier 11:43 14 Jan 08

jjss
By known quality I meant a filter which is either new or is used but proved to work correctly.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…