netgear pcmcia card problem

  netgear123 18:51 21 Sep 06
Locked

Hi

I have a laptop with a integrated wifi card - and a netgear router - I was unable to connect to internet with this as it says low connectivity.

I have therefore bought a usb adapter netgear and could get internet but each time I lose connection - when the laptop move slightly or I open many internet screens at once ( I have message (wireless connection unavailable) and have to restart my computer.

I then have the idea to buy a Netgear PCMCia card 108 mps WG511T and put it in the slot. It had been recognised and automatically installed and showed the two little PCs at the cbottom as being connected.

When I remove the usb adapter - I cannot connect with the pcmcia card - I therefore checked status and see that no IP address was assigned weven if it were on addign ip automatically.

Have assigned 198.168.1.7 as I have other computer to this network

Even with this - no result - Now I cannot see other option. The PCMCia card seems to work fine but WHAT I HAVE NOTICED IS THAT THE STATUS SCREEN IT SAYS PCKETS SENT AND RECEIVED AS FOLLOWS: SENT 50,860 AND RECEIVED 6,110 I FOUND THIS TO BE NOT QUITE NORMAL AND I STILL CANNOT CONNECT TO THE INTERNET EVEN WHEN I PUT MY NETWORK KEY ETC..

Many thanks for your answer

  STREETWORK 19:44 22 Sep 06

Open network connections in control panel, check that you have both connections available, check the main one and make sure it is allowing shared connection...

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos