Netgear PCI cards

  rowdy 20:03 23 Feb 03
Locked

I am involved with networking two W98se PC's using a Netgear FB105 starter kit. One has an Elite K7S5A mobo and the other a MSI 745.
Installation of the Netgear PCI network card in either immediately causes problems on rebooting.
Usually,but not always the bootup fails to find either IDE secondary devices ( CDRom ) or the PS2 mouse. This does make installation of drivers etc difficult.
I have tried all the usual tricks of changing PCI slots,taking out other PCI cards but situation does not change.
Has anyone experienced this problem.

rowdy

  ellas 20:11 23 Feb 03

I have major problems with a netgear card on broadband,booting up and shutting down the computer,changing to a different brand solved it.

  rowdy 20:15 23 Feb 03

Thank you which brand did you use.

The problem occurs before the OS is loaded so it seems to be a conflict in the BIOS so I am unsure as to what broadband has to do with it,any ideas?

rowdy

  rowdy 21:31 23 Feb 03

.

rowdy

  jazzypop 21:47 23 Feb 03

Sounds like an IRQ conflict to me.

See click here

click here

click here

click here

click here

  ellas 23:22 23 Feb 03

blueyonder installed a D-LINK card click here

  A15 00:04 24 Feb 03

I have had a similiar problem with a Netgear NIC. Returned it to PC World in the end & exchanged it for a Realtek. Never looked back!

  rowdy 08:54 24 Feb 03

Thanks guys had an early night but now back on the job, Have tried most of these suggestions without any great success but will persevere.
Off to buy a different network card to see if it is only a Netgear problem.
Will report if/how/when I resolve it.
Still like to hear from anyone else with experience with netgear cards.

rowdy

  Jane doe 11:40 24 Feb 03

I can actually give sound experience advice on this for once. I installed Netgear card on PC and it would not work at all. Eventually called in specialist who contacted NETGEAR them selves and the makers of the KS75A. The chip on Netgear card is totally incompatible with certain bios chips particularly the one on K7S5A mobos. We were supplied with DLinks free of charge and had no problems since. If I can find the letter from Netgear Ill email it to you. Jane

  rowdy 12:04 24 Feb 03

Thank you, that is just what I needed to know. I suspected something was upsetting the Bios by the bootup screens.
Would be great if you could forward me a copy of the email.
You have done far better than just offer advice you appear to have solved the problem.
Stay around the site needs all the expertise it can get

rowdy

  AndySD 12:29 24 Feb 03

Nice one Jane I had never heard of it and ...... It checks out all over the net.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…