Netgear Network Configuration

  Jayrock 20:44 15 Feb 08
Locked

Hi

Im hoping I can get some advice in setting up my 2 Netgear boxes.

The first is a Netgear DG634 ADSL Modem Router, into which my phone line connects and then one ethernet cable which links to.... a Netgear WNR 834b Rangemax Wireless router.

I have the modem setup and able to access the internet (using it now to send this) however im not sure of the settings needed to make them work together as when I just plug and play I seem to get all sorts of problems, from wireless acces for a few minutes, to the router not responding and loosing Ip login address.

My question really relates to IP configuration. What IP range should they be set to so that they can talk to each other and which should be offering DHCP or should they both? Also on the router there is an 'internet' port, should the ethernet cable be connected to that, or to one of the ethernet ports - i seem to get more luck connecting via the ethernet port?

My PC setup is fairly basic. I want to run one desktop pc from the ethernet of the router and one laptop via the routers wireless.

There are tonnes of options in both these boxes so I would really appreciate any help on this one.

Thanks in advance

James

  Ashrich 23:32 15 Feb 08

You shouldn't need to do that much , as they should both be on different subnets , so they won't interfere with each other . The ethernet cable from port 1 on the modem should plug in to the WAN port of the wireless router , then from port 1 on the wireless to the ethernet port on the PC . Access the wireless router by typing in the IP address ( usually 192.168.1.1 for Netgear ) , there will be a wizard that will first of all find the internet connection , follow that through .

Make sure that wireless access is turned on ( some ship with it disabled ) and have DHCP on both . You'll only have success using an ethernet port rather than the WAN port if DHCP is disabled on the wireless router , you only need to do this if they are both on the same subnet ( both 192.168.0.1 or 1.1 ) . Save all the settings , temporarily , without any security , disconnect the ethernet cable to the PC and try connecting wirelessly .

If that works , first of all change the SSID from the usual Netgear to something more pertinent to you , then go about setting some wireless security , preferably WPA , get a decent key click here for a random WPA generator and cut and paste the result to wordpad so you can accurately enter it in to the relevant place in the router ( cut and paste again ) . Save all settings again , and re-try wireless access , enter the security key and all should be well .

Ashley

  Ashrich 23:34 15 Feb 08

Forgot to say , if running a desktop and laptop , don't worry about disconnecting the ethernet cable when testing the wireless connection .

Ashley

  Jayrock 10:31 16 Feb 08

Ashrich, great response, just what I was looking for.

Im now connected via the ethernet on the router and all is well!

Now going to try wireless

Thanks for the fast reply and great info

James

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…