Netgear ME102 - 802.11b Wireless Access Point

  textmum 12:44 22 Jul 03
Locked

Can anyone help me please, I have tried Netgear support, but it is a 2 hour wait on the phone!

I bought these products in late December 02, they were successfully installed and have been working with no problems until last night. I am
using a Zoom modem for adsl which the access point is then linked in to.

From last night the networked computers are not receiving any signals. All the Netgear equipment have orange lights on. I have tried unplugging and replugging in, restarting the computers including the one with the zoom modem
in. The main computer is receiving internet signals just fine.

Can anyone help/advise me further, I am presuming the problem is with the Access point, rather than the individual receivers (we have 3). Two
computers have Windows 98 and the third Windows XP. We are unable to access printers and internet via the network.

Thank you

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…