Netgear MA101 wireless Adapter and XP

  bullfrog_sc 16:22 30 Jan 03
Locked

I have recently purchased a Netgear wireless USB adapters MA101 and MA401 PCMCIA wirelss card to network two Windows XP computers. The MA401 installed fine and seems to be working but the MA101 install but does not display the Utility program and the within the task bar a message saying the wireless connection is unavailable when I click on it. I have run the XP network wizard with no luck and also the latest driver dont help at all. Any ideas anyone????

  jazzypop 16:31 30 Jan 03

The MA101 does not display an icon in the system tray with XP, despite what the documentation says.

Try Control Panel > Network Connections, right-click the MA101 and choose Properties. The second tab is a Wireless setup tab (from memory) which allows you to setup the wireless parameters.

I recommend ad-hoc mode.

If my memory serves me wrong, let me know and I can check on the system that I installed it on later this evening.

  bullfrog_sc 16:41 30 Jan 03

i've looked in the MA101 properties and i have no wireless tab or anywhere to set the adapter to ad hoc mode, am i doing something wrong?

  jazzypop 16:47 30 Jan 03

I'll have to get back to you after 7pm - sorry

  bullfrog_sc 17:24 30 Jan 03

yeah thats fine. Just found the wireless tab but still no ad hoc mode there's nothing listed in the available networks screen if thats any use.

  jazzypop 21:12 30 Jan 03

OK - I just went out in the snow (to a friend's house) to remind myself how I set it up :)

If you go to Control Panel > Networks and right-click on the Netgear adaptor, choose Properties.

You should see 3 tabs, the middle one is Wireless Networking.

Untick the box at the top that says 'Use Windows to configure my wireless network settings'. This disables the Windows automatic wireless configuration, which can (on some XP setups only) conflict with the Netgear drivers.

You should then see the option to setup the ad-hoc mode, although it may require a reboot first.

Before you reboot, stay in the Control Panel and go to Administrative Tools > Services. Scroll down the list of services until you get to get to "Wireless Zero Configuration".

Right click on it, select properties, and then change the startup type to manual instead of automatic. Click OK and/or Apply, and then reboot.

You should find it all much simpler after that.

BTW, I just checked and Netgear have some new XP drivers for the MA101 (V2.1) - it could well be worth loading them before trying the procedure above.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…