Netgear keeps droping signal

  great dog 06:42 04 Jul 08
Locked

I have just installed netgear wg111v2 wireless kit on my dell windows xp desktop computer,Its all ok except the signal keeps droping on and off,it can be ok for a while and then have a spell of doing it,have checked most of the obvious.

  Gongoozler 06:46 04 Jul 08

Have you checked that there is sufficient signal strength? Also have you tried changing channels in case there is a neighbour using the sane channel?

  KPC 09:20 04 Jul 08

Get a linksys router. I have never had any problems with my first one from tesco and now upgraded to a wireless n router. The plus with linksys is you can phone 24/7 on a freephone number if you have any problems.

  KPC 09:21 04 Jul 08

oh, i didnt tell you about my netgear router thats lying in a million pieces on the garage floor after i took a hammer to it

  damian212 09:43 04 Jul 08

I have had this happened to me also.
The network connection kept dropping for no reason and I had to unplug the netgear and plug it back again to work.
One other thing kept happening; when the connection dropped the laptop picked up another (unsecured)network and connected to that.
So I figured a neighbour was operating a router on the same channel after I switched to another channel it stopped happening.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant