Netgear DSL router blocking Real Player

  HauxtonPhil 17:31 21 Aug 08

I have a friend who uses virgin(ntl) for Internet services (DSL) connected via an ntl modem. Connecting this directly to the computer using ethernet she can listen to BBC's archived programmes on Real Player (that is the only option for archived content) BUT if the ethernet connection goes to a Netgear DSL router, then to the computer, trying to access Real Player causes the Internet connection to disconnect. Does anyone know how to overcome this problem? I suspect it has something to do with port forwarding, but I'm afraid I don't understand that bit of the Netgear help!

  brundle 22:42 21 Aug 08

You don't need to do any router configuration to access Realplayer streams. "Trying to access Realplayer" - you mean starting the program, or accessing streaming files? Does the router actually drop the connection, do the relevant lights go out, what exactly do you see on screen when the connection drops. The PC dropping the connection and the router dropping the connection are two different problems.

By the way, if RP is only used to access streaming internet media I would recommend its removal and replacement with click here

  HauxtonPhil 23:23 21 Aug 08

The router drops the connection. All the lights go out and when you do a refresh on IE it says page not found - which of course it would because the router has dropped out. Weird. As I say - no problem if connected directly to the modem, but put the router into the stream and connection goes as soon as you try to use Real Player. iPlayer works ok - but that can't be used for archive material

  brundle 23:42 21 Aug 08

Does the router work ok when you access a site such as Youtube, which also uses Flash and .swf streaming? Anything in the router logs? Tried checking for updated router firmware?

  HauxtonPhil 09:37 22 Aug 08

Haven't tried (and am not able to at the moment) YouTube etc. There is nothing in the router logs. The router is the most up to date version so there is unlikely to be a firmware update.

  brundle 14:04 22 Aug 08

Have you tried disabling the router firewall?
Streams use RTSP which apparently employs port 554. I've never had to set port forwarding up on any machine to access streams but there's always a possibility it might help. Check router MTU size too.

  HauxtonPhil 14:49 22 Aug 08

I had thought about the Router Firewall, but on the DSL model there does not appear to be any firewall or firewall options. There are on the ADSL version, but not the DSL, at least not that I could see.

  brundle 14:55 22 Aug 08

What model is it? I've had two DSL Netgear routers and they both featured an SPI firewall.

  HauxtonPhil 19:08 22 Aug 08


  brundle 20:25 22 Aug 08

That has an SPI firewall, find the on/off switch under Basic Settings or WAN setup perhaps.
May also be worth checking MTU size.

  Ashrich 21:27 22 Aug 08

This is happening because the modem is " bound " to the MAC address of the PC , and views the wireless router as " foreign " for the best way to describe it . To remedy this you must power down the modem , router and the PC for at least 10 minutes for the modem to forget is association with the PC . First power up the modem , leave it to settle until all lights are stable , then do the same with the Netgear , leave to settle , then finally the PC , give everything a few minutes more , then try accessing through the router again .


This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant