netgear draft n router only has setting for 'b/g'

  pollpott 18:36 04 May 08
Locked

I have been trying to get the router to perform in 'n' mode without success. I was told to go onto the netgear smart wizzard site and use the dropdown in 'mode' and choose 'n' or 'g/n'.However the 'mode' dropdown only offers g&b. The router is connected to a desktop via an ethernet cable and I have my new laptop connected wirelessly. How can I get the router to 'perform' in draft n?

  ambra4 18:51 04 May 08

Does the laptop have a Draft N wireless card or adapter?

If the laptop is using the standard b/g wireless the router will not connect using draft N

The wireless router will only connect to the type of wireless card that is connected to it b/g or N

  pollpott 18:54 04 May 08

yes it does have a draft n wireless card.

  ambra4 19:04 04 May 08

Disconnect the laptop from the router and set the router to draft n than reconnect using the draft n on the laptop

  pollpott 19:11 04 May 08

Not sure what you mean by disconnect the laptop from the router cos its wireless. Then how do I set the router to draft n there doesnt seem to be an option to do that on the smart wizzard site.

  ambra4 19:27 04 May 08

Right click on the wireless icon in task bar and disable

Access the router and go to the wireless section and select wireless mode/type select draft n

On the laptop check that the wireless card is set to auto or draft n

Right click on task bar icon status properties at the top of display the wireless card will be displayed click configure click advanced and change the

  ambra4 19:27 04 May 08

setting to draft n

  pollpott 19:35 04 May 08

Sorry to be a bit slow on this , I have disabled the router on the laptop but im not sure how to check the wireless card, how do i access this. also when you say access the router do you mean via the smart wizzard? if so that has been the problem there seems to be nowhere there with the option to select 'n'

  ambra4 20:06 04 May 08

no access the router via your browser check the router manual on the correct access code

  ambra4 20:27 04 May 08

Forget the smart wizard you need to access the router via your browser check the router

manual on the correct access code

Once you have access the router, via your browser click on the wireless section on the

left hand side menu and change the mode/type to draft n

On the laptop check that the wireless card is set to auto or draft n

Right click on task bar icon click status-

properties at the top of display the wireless card will be displayed click-configure click advanced tab and enable the setting to use draft n

  pollpott 20:57 04 May 08

I'm sorry about this but I dont have any button anywhere on the browser (IE) which has anything to do with the router.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…