Netgear DG834Gv3 stopped receiving internet.

  pahx2 20:39 06 Jan 09
Locked

I have a Netgear DG834Gv3 router. It has worked fine for over 12 months, connected by wire to a desk top and wireless to a laptop, but yesterday I could not get an internet connection. I spent a frustrating day talking to my ISP (TalkTalk) technical support, but it is still not accepting an internet signal. Can anyone help?

  bebbo 03:39 07 Jan 09

1.Are all lights on?
2.Try rebooting the router ie power off then on again
3.Filters ok?
4.Can you borrow another router from someone just to try or take yours to a friends and try it there?
5.Turn your firewall off on pc and try again

  pahx2 12:35 07 Jan 09

Hello Bebbo,

Thanks for the advice. I had tried most of what you suggested, except turning off the Firewall. Unfortunately that didn’t work either. There is not problem getting a signal when using the TalkTalk SmartAX MT882 modem, and there wasn’t a problem with the Netgear DG834 until Monday.

I am tempted to just go and buy another wireless router, but if I do that I may just have the same problem. I just cannot get the Internet light to do anything other than flash orange.

I really need to help to save my sanity!

Paul

  howard64 12:54 07 Jan 09

have you checked the settings in the netgear home page - mine is 192 - 168 - 0 - 1. With the netgear router it can get confused over time. If you can get into the home page and all looks ok then try the router reset by pressing something in the hole at the back for a few seconds this might clear it. If you are unsure of the settings list them and I will compare them with mine. I am on tt so they should be similar.

  howard64 13:01 07 Jan 09

you have to enter click here to get in and then the password [default is password] then admin [default is admin]

  ^wave^ 13:08 07 Jan 09

type in a browser 192.168.0.1 you should get a log in screen if you have not changed it its admin for user password is password
if you can access this then the prob is router outwards there is a reset button between the 1st ether net and phone socket hold it down for 15 secs all the lights should flash this resets to factory default. you will have re enter all the set isp info again.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced