Netgear DG834Gv2 router

  jessej 14:13 04 Sep 06
Locked

For the past three days I have been trying to install this router, firstly by using AOL's installer then from Netgear's CD. Ive been going nowhere with it. The message received on the AOL installer is "Connection could not be established with the remote host. The router has not been detected". If I just click on to AOL the message comes back "The communication port is invalid or busy". Using the Netgear CD, I type the IP address in Internet Explorer, that comes back as "C\WINDOWS\system32\shdoclc/dnserror.htm". Windows doen't recognise it's existance either, there are no messages to say it has detected a new piece of hardware. So now I'm stymied and don't know where to go from here.
It should be added that before getting the router I had 2 computers networked by cable via a Zonet 5 port 10/100 ethernet switch, which was not very satisfactory, sometimes it worked, more often than not it didn't. I was told, on the AOL message boards, that I did not need to uninstall the old network before installing the router so I haven't, I can't figure out how anyhow.
Besides linking 2 computers together, there is another reason for wanting to install the router, which may posibly be connected, the main computer started crashing everytime I started up, part way through Windows loading. Suspecting the modem, I disconnected it, evrything fine so I uninstalled the BT Voyager 105 modem, then tried to reinstall it, part way through the installation I ended up with a black screen. What the problem is I have no idea as the modem is now connected to the second computer and is working fine.

  Dipso 14:29 04 Sep 06

Can you confirm, you're not trying to set the router up with the modem connected to the second computer are you?

"Windows doen't recognise it's existance either", Windows doesn't recognise the router as hardware so that's normal.

Check that in Internet Explorer> Tools> Internet Options> Connections the page
should be set to “Never dial a connection.”

Are you getting all the relevant lights on the router?

  ade.h 14:31 04 Sep 06

click here Networking.


"Windows doen't recognise it's existance either, there are no messages to say it has detected a new piece of hardware."

That would be because a router's clients do not see the router; they only see a LAN connection and a workgroup.

- Have you got it wired up by Ethernet?
- What client firewall are you running, for reference?
- Don't bother with the setup CD.

  FelixTCat 14:38 04 Sep 06

jessej

First of all, here is the support page for your router: click here This will answer many of your questions.

First, disconnect the BT Voyager from the pc and the phone line. Connect the phone line to the Netgear and connect a pc to the Netgear by ethernet cable.

On that pc, open a cmd window (Start - Run, type cmd [Enter] and type ipconfig /release [Enter] then ipconfig /renew [Enter]

Note the Default Gateway address (e.g. 192.168.1.1) and type this into the address bar of your web browser. You should now have reached the setup page of the router.

Go to the adsl setup page and enter your AOL broadband username and password. Save and exit (or just exit). You should now be able to access the internet.

Connect the second pc to the router by ethernet cable. Repeat the ipconfig process. The second pc should now be able to access the internet.

Regard,

Felix

  Dipso 16:15 04 Sep 06

I think the default gateway address should be 192.168.0.1... well it is for my Netgear anyway.

  ade.h 16:20 04 Sep 06

That's correct. I was told in conversation recently that some newer Netgears have started using 1.1 as their gateway IP, but I haven't seen any of these yet, so I don't know if that's the case.

  jessej 16:59 04 Sep 06

Very many thanks to all.
To answer the questions raised:
Dipso.
The modem was only rigged up to the second computer today so that I could get on the Internet. It was uninstalled from the first one before I first tried to install the router.
I.E. was set to 'Never dial a conneection'
All lights that should be on are on on the router.

ade.h.
The router is plugged into the Ethernet port as per instructions.
Zone Alarm, which was configured to allow all AOL programmes, though it was shut down the first few times I tried to install the router.

Felix.
Printed your reply and will work my way through it.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…