NetGear DG834Gv2 keeps dropping connection

  CliffP 10:04 23 Sep 05
Locked

Hi all

I have a small network (all XP SP2) which periodically and at random (once an hour maybe) keeps losing the connection to a NetGear DG834Gv2 wireless router. A PC that is hardwired to the router has no problems at all. Rebooting the router re-establishes a connection to the wireless PC's. PC's have been checked for viruses, malware etc...

Any suggestions?

TIA

  woodchip 10:08 23 Sep 05

Try updating to the latest firmware on Wireless computer, Assuming it's a Laptop. AS you should not need anything for the router, Just the Web Settings to get right

  CliffP 10:29 23 Sep 05

for that Woodchip, but I've scoured the Netgear forum and every posting says that upgrading to the latest firmware makes no difference at all! This wireless network functioned perfectly well for about 3 months and has started playing up over the last 2 weeks. As regards upgrading firmware, I'm a firm believer in "if it ain't broke, don't fix it".

Any more ideas?

  mgmcc 11:21 23 Sep 05

Sometimes wireless network adapters can "lose" their IP address, but the Wireless Access Point or Router they are connecting to isn't aware the address has been lost and doesn't renew it. It should actually be posible to double click the Wireless Network Connection in the Network Connections folder and "Repair" it, which will force the adapter to renew its IP address with the DHCP server.

However, to avoid the problem in the first place, try allocating fixed IP addresses in the correct range to the *wireless* adapters in the network.

  woodchip 12:39 23 Sep 05

My Wireless Laptop will not let you do that as it's a 3Com card and it uses it's own software drivers. XP say's it cannot repair because of the above. I find the only way if I have been tampering with router settings is after Saving the Router settings, I have to switch the Router and Main computer that is connected by Ethernet off, and also turn off the Laptop, I then restart Router after about 5 minutes and let all the router lights settle down then reboot main computer after that is fully loaded and lights have all settled I then find I can connect with the Laptop

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…