Netgear DG834GT Router speed issue

  jllb 11:15 20 Jan 06
Locked

I have a Netgear DG834GT 108 Mbps Wireless Router installed on my Dell, running xp. My problem is that I am wired up and paying for 2 Meg Broadband from Virgin, but my connection speed is only displaying 100Mbps (I presume this to be 1 Meg broadband?) Is the router restricting the broadband speed, and if so is there anything I can do about it? I have had my line speed tested, which showed 192Mbps. Can anyone offer any advice please?

  mgmcc 11:57 20 Jan 06

<<< I am wired up and paying for 2 Meg Broadband from Virgin, but my connection speed is only displaying 100Mbps (I presume this to be 1 Meg broadband?) >>>

The speed of 100Mbps is the speed of the network connection between the "Local Area Connection" and the Modem/Router - it is running 50 times faster than your relatively slow (in networking terms) 2Mbps broadband service!

<<< I have had my line speed tested, which showed 192Mbps >>>

A 2 Megabits per second connection (2000 kilobits per second) is equivalent to 250 kilobytes per second so, on that basis, if you are getting 192 kilobytes per sec that, depending on internet traffic generally, is not too bad.

  osybone 17:15 20 Jan 06

When you say connection speed do mean the one indicated on the wireless computer? if so that, I beleive, is the speed of the wireless link not the ADSL broadband connection.
Dont worry I have the same router & a matching 108 super G adaptor card, and after two adaptors and 3 weeks of phone calls to Netgear 54Mbps is the best it can manage!

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced