Netgear DG834Gt Router & o2 Broadband

  clayton 10:43 04 Jan 10
Locked

Hi does anyone know what settings i need so that i can use my netgear router with o2 broadband im not haveing much luck setting it up thanks.

  rdave13 10:59 04 Jan 10

Have a look ot this; click here

  KremmenUK 11:29 04 Jan 10

It works fine.

Go to the O2 customer forum for specifics as I got my settings from there.

Unfortunately I'm in the office so I can't check.

  KremmenUK 11:36 04 Jan 10

Try this:

Under the Basic Settings Tab

Does Your Internet Connection Require A Login? = No
Account Name (If Required) = [Blank]
Domain Name (If Required) = [Blank]

Internet IP Address = Get Dynamically From ISP
Domain Name Server (DNS) Address = Get Automatically From ISP

NAT (Network Address Translation) = Enable
Router MAC Address = Use Default Address [I have also tried spoofing my O2 box MAC]

Under ADSL Settings Tab


Multiplexing Method = LLC-BASED
VPI = 0
VCI = 101

  clayton 12:17 04 Jan 10

Thanks all for your help managed to get it all going just handnt enabled NAT :)

  KremmenUK 14:27 04 Jan 10

Next - try using the OpenDNS server addresses instead of the O2 ones. I find OpenDNS just that little bit faster than O2.

Oh, don't forget to get the latest firmware from Netgear, I think they were up to v14 when I last looked.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…