NETGEAR DG834GT NO LONGER LETTING ME CONNECT

  LJG7777 22:43 19 Jan 08
Locked

Hi,

I have been using a Netgear DG834GT for around 6 months now and am with AOL. Everything has worked fine until now.

I can no longer access the internet from either my AOL browser or IE. I have gone back to a couple of restore points but still no luck.

When I log into the settings for my modem I do a test to test the basic settings and the first part works fine but when it then trys to take me to the page on Netgears website to say that it has been successful it fails to load the page.

I have disabled my firewall but still no joy.

However, I can access the internet on my pc if I first open the vpn(?) connection that I use to access my work pc. (This sounds quite weird to me!)

I have reset my modem, re-entered all of the settings, changed the DSL filter and the phone cable and the lights are on on the modem that should be but I just can't crack it.

Is there anyone out there that can help or has had the same problem?

  LJG7777 22:58 19 Jan 08

Sorry for the uppercase text guys, I read the rules after making the post.

  BurrWalnut 09:15 20 Jan 08

As you are using AOL make sure MTU is set to 1400 in the router settings.

  User-1229748 11:17 20 Jan 08

you could phone aol

  LJG7777 14:13 20 Jan 08

Hi, yes MTU is set to 1400. It was working fine up to until recently.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…