Netgear DG834G/ WG111 USB adapter problem

  The Funktopus 19:45 08 Nov 06
Locked

Hi guys,

I'm currently having a few issues with my Netgear DG834G, in that it intermitently drops the connection between my PC and the router,which is connected via a Netgear WG111 USB adapter. This also seems to cause the router to crash, as the internet connection of the other PC, which is connected directly to the router via a CAT5 cable, also seems to lock up. The signal strength is fairly strong, at around 90% according to the Netgear wireless assistant software. I have however, noticed that the USB adapter seems to be getting rather excessively hot with use, even after only a rather modest 20 minutes or so on the internet. I was just wondering whether this is a known issue, and whether there's any work around for this?

My firmware version is V4.01.06

Many thanks,Mike

  Ashrich 23:48 08 Nov 06

They ( WG111's ) always get hot , mine used to melt the glue on the velcro supplied with it and fall off whatever it was stuck to . As for the router crashing , try updating to the latest firmware to see if that helps or click here and have a wade through the forum , you never know .....also , have you set the router to " g only " transmission ?

Ashley

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…