NETGEAR DG834G PROBLEMS

  automan 23:52 06 Feb 04
Locked

I bought athis new adslmodem/wireless router today and during the setup it says the conection is successful and tries to load the netgear home page.However an error occurs ie the page cannot be located.Hence it says its connected but i cant surf the internet as all i get are dns errors.I previously had an alcatel usb modem.
the isp settings were automatically detected ie manxnet(isle of man uk).is there anything that i can adjust
please help

  Chegs ? 00:54 07 Feb 04

click here

Kill DNS errors for faster net connection,proclaims this site.I think you might find your solution there.

  flick 01:11 07 Feb 04

I don't know the answer to your specific problem but netgear's support pages may help. click here . I found what I was looking for when a had a problem with a different netgear router/modem.

  powerless 01:43 07 Feb 04

Unplug the router.

Now plug it back in...

Then let it connect to you ISP. The Orange tick should disappear and the "I" symbol should come to green.

Make sure you are connected to the internet...Log into the router through your browser...

Router Status <> Modem <> Modem Status <> Should be "Connected".

Scroll to the bottom and click "Connection Status".

You should then see:

Connecting to Server: Connected

Negotiation: Success

Authentication: Success

Getting IP Addresses: An IP Address should be seen.

Getting Network Mask 255.255.255.255

The above indciates you are connected regardless of what the "Modem Status" is showing. *

If NOT hit the "Connect".

If it still fails go back to main home page for the router and on the left click "Diagnostics". Click "Reboot" and follow the instructions and try to connect and access the test webpage.

*The reason i say this is becasue it lies to me sometimes :-(

  automan 16:54 07 Feb 04

i went into add/remove and hit the add window components. sure enough there were no ticks next to the file sharing and internet monitoring tools. i added them and presto it works.
now i also have a netgear wireless card which connects promptlu but again dns errors.the signal strenght is excellent but alas dns errors. any suggestions?

  automan 12:44 08 Feb 04

i have installed a netgear wireless pc card into my laptop. i can share files see the desktop computer and the internet gateway icon says connected. however i get dns errors when i try to connect. i am also using the netgear DG834G WIRELESS ADSL MODEM ROUTER.The signal strenght is excellent.The mac address of the laptop is also shown on the desktop.
also this router is supposed to have a hardware fire wall, where is this firewall and can i alter it?

  bsb 13:08 08 Feb 04

I have had problems with this Router: frequent connection loss, sometimes two or three times a week

I contacted Neatgear help and the suggested my sorftware must be corrupted. I upgraded to verion 1.3 software. This has solved the problem

  powerless 17:23 08 Feb 04

Look above.

Firewall - Log into the firewall, on the left "Firewall Rules". You can alter it, but I don't think it is the cause of your problem.

click here

  automan 23:05 08 Feb 04

i have upgraded the firmware. still dns errors.

  automan 03:21 09 Feb 04

i simply called my isp and got the dns numbers.i manually put them in and noe i have a wireless and cable network and only after 48 hrs.
thanks for the suggestions guys

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…