Netgear DG834G Problem

  seedie 19:29 10 Nov 05
Locked

The story so far. In the beginning...

What I've got:

Win xp pro +sp2

mb asus A7v600-x

Installed mb drivers inc. via Rhine family fast ethernet adapter driver

New Netgear dg834g ADSL modem/router

PROBLEM:

puter won't talk to router.

Observations

ethernet cable to computer has amber LED at puter end.

Port 2 on router has green led implying 100mm connection. More

  seedie 19:36 10 Nov 05

Explorer click here returns no data

pinging above returns no connection or something similar

Have downloaded pdf from netgear 5/9 issue and get this; directs me to a web page in help

Hope you can help

CD:(((

  keewaa 19:47 10 Nov 05

How does the NIC look in the hardware device manager (control panel - system - hardware - device manager)... any sign of problems?

  seedie 19:55 10 Nov 05

No mention of NIC as far as I can make out

  seedie 22:01 10 Nov 05

Read The Flipping Manual ie the booklet for the motherboard. Option in BIOS to enable or disable onboard LAN.

spent 5hrs on this today going round in circles.

thanks keewaa for pointing me.:)

CD

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…