Netgear DG834g and AOL

  HauxtonPhil 08:43 02 Jul 04

I have bought an DG834g and configured it to access my 1Mb AOL adsl. I says it has succeeded in connecting but never goes to a web page. It works beautifully as a wireless network router, but I cannot get it to communicate with the outside world. (I have a Draytek router which does work perfectly with that line so I know its not a line problem - no I'm not trying to use them both at the same time!)

  byfordr 09:43 02 Jul 04

Have you tried the autoconfigure button? This should automatically detect are the settings needed, leaving you to put in the AOL username and password.


  HauxtonPhil 10:06 02 Jul 04

Yes, but I'll try it again.

  HauxtonPhil 11:49 02 Jul 04

Stangely it does now work with AOL, but WILL NOT work with IE6 or Netscape - bizarre! Any other ideas?

  HauxtonPhil 12:50 02 Jul 04

Now resolved, but for others who may have similar problems, here are the settings that made mine this is for DG834G, using AOL as ISP on a 1M adsl line.

Encapsulation should be PPPoE
Multiplexing should be set to LLC-Based
and most importantly, you need to go to WAN setup and set the MTU size to 1350 - this was the cause of the bizarre aol but not IE6 problem. It seems that most ISPs use 1490 packets, but aol does not, hence the need to drop it down. 1400 didn't work for me, hence the 1350.

  PUNKA 19:47 02 Jul 04

Thanks Phil you have just solved a long standing problem for a good friend of mine much appreciated.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…