Netgear DG834g

  djhazey2k 15:30 09 Mar 06
Locked

Right, I know there are many threads on this routerm yet they all seem to be concerned with logging onto AOL. I shall most probably have the same problem as others knowing my luck, yet first of all i have to connect to the internet!the router is plugged in to the computer, all cables and wires are present and correct, the light on the actual router displays there is a connection, yet when trying to access internet explorer it doesnt log on. Also, in the bottom right hand screen is the connection status, which when the Netgear router is plugged in, is red, indicating no signal, yet the router itself says there is a connection? If l plug my bt voyager 11 modem back in, everything works fine?! this has been plaguing me for ages, any help would be much appreciated!

  djhazey2k 15:32 09 Mar 06

sorry forgot to add, i have tried numerous times to set up as stated by the guides, yet to no avail. All the setup settings suggested have been tried!

  JayDee5 15:58 09 Mar 06

I had the same trouble with a customer's computer. I could not Ping out or anything. The customer had AOL 9.0 Enhanced security software. After three hours I logged on with the AOL software and then was able to get out to the internet. Every computer on that network had to be logged into AOL to get access through the cable modem/router.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now