Netgear dg834 v2 with AOL - HELP!

  Ash88 10:43 01 Sep 06
Locked

My wired connection is fine, and It will also work fine with USB using netgear's software, but still cannot understand why I cant connect to any other adaptor. Extensive phone calls to netgear and AOL and problem still persists.

When using laptops it finds and connects to network but no internet access. It seems the router is not assigning the laptops with a IP address. DCHP is enabled. and even if I assign IP to a MAC address it still wont connect.

So to summarise. Router provides internet to wired, and netgears usb adaptor and software. But laptops find and connect but do not get assigned a valid IP even if assigned in netgear menu.

I have tried everything in my knowledge and am ready to throw to router in the bin. Anyone who can help, please get in touch!

  Ash88 10:47 01 Sep 06

Some time ago we purchased a netgear dg834g v2 with a usb adaptor. Since then i have also purchased two wi-fi laptops. One dell, one HP both with integrated wireless (both new). They both work fine using other wireless routers but will not connect to my network. If I was to connect the usb adaptor to my laptop it will work, yet that defeats the object!

  Ash88 10:59 08 Sep 06

Sorted it by turning off WEP and changing to WPA. solved problem in minutes its taken 9 months!!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…