netgear anguish!!

  captainbennett 20:11 12 Jan 09
Locked

Hi,

I am having problems connecting my PC to my wireless network.
I am using a DGNB2100 (firmware version v1.1.1) with a WN111v2 adapter and am
about 2m from modem/router and the signal strength is excellent.
My PC was build for me by a friend and is running XP Pro.

I am able to connect fine to the internet wired with ethernet cable but when I try to establish a wireless connection it keeps cutting on and off and is constantly aqquiring network address and have never been able to bring up my browsers homepage. The ip address on the smart wizard(for adapter) is showing 0.0.0.0

Feel like perhaps it's an IP issue or a firewall issue, but have disabled all my firewalls( including Norton 360) and windows zero configuration.


Any help would be appreciated.

  howard64 17:47 19 Jan 09

when I set up my netgear router and dongle once the dongle was installed I went to the main pc and ran the wireless wizard which asked for a usb key to write to - I was then instructed to take the usb key to the wireless unit and ran the file. It was then on and working. Yours sound like either the ssid or another password is missing.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…