netgear adsl wireless router very low signal

  cadley 07:33 16 Dec 05
Locked

Hi after my router (netgear dg834gt bought 18/10/2005)decided to stop sending a wireless signal I have asked around in various places and have found a few people with the same problem one of them twice in six months, the modem side works fine the hardwired side works fine but the wireless side has lost virtually all signal. and yes I have updated the firmware and gone through all the do's and donts on their site.
Has anyone else had these problems?
I am going to take it back to PC World today as that is where I bought it and net gear want prepaid packaging to send it back even though under warranty.

  LivEviL 08:12 16 Dec 05

have u deff upgraded the firm ware the latest one isnt on there web site its firmware version 1.01.30 click here this is the link to the page u can download it from (its at the bottom) also read click here this forum topic is on this router (i have had problems as i have the same router) but apparently this firmware sorts it all out and it did for me! if u already have this firmware,have u tried changing possistion or an extention arial! if nothing take it back as u said!

  cadley 09:17 16 Dec 05

Looks like that has done it.

Many thanks for that
Rob

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…