Netgear 834G wireless router

  Norma-325481 11:44 26 Jan 07
Locked

I am new to networking and am hoping for some help. My daughter and I share a broadband connection via 2 computers in seperate upstairs rooms in the house. My provider is tiscali on a bt line. During the day the system works very well. No problems at all. Signal strength generally good and the speed of the connection is almost 2mb which is what I am signed up for. However, as soon as tea time comes around I cannot open any web pages and email does download but takes literally hours some times. Signal strength is low to good why is it that during the day I have no problems but come evening I cannot use the internet at all. BT have checked my line and report no problem and tiscali. have confirmed there is no restriction on my package. We dod not download at all. Could the router be faulty as very occassionally I can get the internet in the evening but rarely for the last two months. The router is less than a year old and for 8 months was very good. Any help with this problem would be much appreciated.

  Strawballs 12:29 26 Jan 07

Go into your routers web based set up pages and try changing the channel that you are using ie if you are using channel 3 try moving it to 11, it might be that somone that lives near you is using the same channel and is interfering with your signal when they come home at tea time.

  mgmcc 12:34 26 Jan 07

Presumably both computers are connecting to the router "wirelessly"? If so, I would suggest the first test you should carry out is to connect one of the computers to the router by ethernet cable to establish whether the problem lies with your "wireless" connections, or if it is a problem on the other side of the router, i.e. the connection via the phone line to the ISP.

If the system works reliably with fast data transfer during the day, it is unlikely to be a faulty router. In the evening, depending on your location, interference from other wireless networks in the area could be causing the problem. Presumably, if wireless, you have encrypted the network so that "uninvited guests" cannot get a free ride on your internet connection? Try changing the Channel number in the router's wireless settings. The default is usually Channel 11, so try setting it to something like 7 or 4 which might avoid congestion on the channel 11 frequency.

  Norma-325481 17:45 26 Jan 07

Hi - changed channels it didn't make a difference. Could I need a stronger signal booster? I have three green steady lights on the router which indicates is probably o.k. but can't access web pages or email?

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5