Netbook cannot connect to wireless internet

  peterleemaxwell 19 Sep 11
Locked
Answered

My wife's netbook has stopped connecting to the internet. She say it just happened without her doing anything wrong. Looking at it with my limited knowledge it states A network cable is unplugged. When I go to network Connections the local Area Connection has a red cross on it. I have right clicked but the 'repair' item is greyed out. Any help appreciated.

  buteman 19 Sep 11
Answer

Maybe she has switched it off on the netbook.

There is usually a switch for turning wireless on or certain keys to press Fn with F1 or something like that.

Does it show other network connections and not hers.

oops sorry I was assuming it was connected wirelessly if connected by Ethernet switch the modem off for 1 minute then switch it back on and leave for 1 minute before using.See if that helps.

  onthelimit1 19 Sep 11

Your title talks of no wireless connection. The fact the message says 'network cable unplugged' is irrelevant, as that refers to a wired option. If you come back with the make and operating system, more advice could be forthcoming.

  mgmcc 19 Sep 11

Go into the Network Connections folder ("Start > Run", type ncpa.cpl and click OK) and check that, in addition to the Local Area Connection, there is an entry for a Wireless Network Connection and that it isn't shown as "Disabled".

  peterleemaxwell 19 Sep 11

Thanks to buteman and mgmcc your help has been appreciated.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message