.Net passport wont go away!!!!!

  quiet pilot 22:22 23 Aug 04
Locked

since shortly after buying this computer last year (2003), i keep getting a "sign in with microsoft .NET passport" window showing up randomly whether i'm connected to the internet or not. it usually appears when going through documents and settings folder in "C"drive, but also at other times. as far as i know this is only affecting my account out of five family accounts. i have tried manage my network passwords in user accounts but there are no passwords to manage. i do not want to use a .NET passport, so can anyone advise me on how to get rid of it without resorting to a full reformat.

  kev.Ifty 23:41 23 Aug 04

Hello quiet pilot.

Try this...With IE Browser open Go to TOOLS/MESSENGER.

In the new window that opens click TOOLS/OPTIONS then select the preferences tab.

Untick "Run this program when windows starts"

Also untick "Allow this program to run in the background"

See if this helps.

Cheers Kev

  quiet pilot 20:51 24 Aug 04

thanks for the idea Kev, but unfortunatly it didnt work.

  Dorsai 21:26 24 Aug 04

I got it to go away by getting a .net passport. A cop out i know. But i have never used it since.

I just created another e-mail address with my ISP, and used that. I never check this other address. But it shut the annoying reminder up.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…