//some 3rd party need geo

.net messenger service

  DemonPixels 21:47 09 Nov 04
Locked

Hi,

Everytime I log into MSN I get a notice telling me I have been signed out of the .net messenger service because I have logged in from another location.

How do I disable it logging me automatically when I connect to internet? as I only wish to use MSN which I have set to non auto login etc

Thanks

Lee

  sean-278262 23:54 09 Nov 04

open .net messenger and in the options menu disable its auto logon at start up. if you dont know where the programme is located just search messenger. also it will probably be in the bottom right of your screen beside the clock.

  hugh-265156 01:09 10 Nov 04

if you have windows xp check that you dont have windows messenger 4.7 and msn messenger 6 both auto loading at start up and trying to sign you in maybe.

windows messenger 4.7 is installed with xp and if you have then downloaded and installed msn messenger 6 maybe both are set to start up with windows and are conflicting.

you can keep both on your computer ok and i would not bother with the hastle of removing windows messenger 4.7 from xp but just disable it at start up if you now use msn messenger 6 or vice versa.

click the little icon in your task bar for each one or start them up from all programs menu (im guessing you have both running and they should show in the task bar as two little 'people' choose the one you dont want to use then for windows messenger click 'tools/options/preferences' then un-check 'run windows messenger when windows starts' or for msn messenger click 'tools/options/general' and untick 'automatically run messenger when i log in to windows'

as above you can have both running at start up but can only sign in to one at a time. either that or sombody else is using your log in.

  DemonPixels 01:12 10 Nov 04

I uninstalled the version that comes with XP via the add/remove windows components, all I have now is the latest MSN and nothing more, which is currently set to have auto login and start up disabled

  hugh-265156 01:20 10 Nov 04

check this.

click 'start/run' then type 'msconfig' and click ok. next click the 'start up' tab.

do you have 'msmsgs.exe' (windows messenger) or 'msnmsgr.exe' (msn messenger) listed? if so both are starting at windows start up.

if only one of the above then sombody else is using your login or you have another computer (work maybe) and you didnt log off. change your .net passport sign in to something new or change yopur password if thats the case maybe click here

  DemonPixels 14:30 10 Nov 04

Yeah both are in the start up but I had aready deselected them from the start up. Will try a password change

  hugh-265156 17:36 10 Nov 04

if both are listed in the start up list thats the problem. both will be set to start with windows and if you have them configured to sign you in automaticaly they will conflict with each other giving you the message you state above.

are you sure you have removed windows messenger 4.7? check this maybe: right click your start button/explore and then browse to 'program files' look here for a folder called 'messenger' if its there open it and inside it click on 'msmsgs.exe' the old windows messenger 4.7 should start. if it does then click 'tools/options/preferences' then un-check 'run windows messenger when windows starts' this will remove its entry from msconfig/start up list so only msn messenger should now be loading with windows.

  DemonPixels 18:35 10 Nov 04

As I said both were set to not start with windows.

I uninstalled MSN 6 and re installed it. Seems to have solved the problem

Thanks

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…