net gear DG834GT

  LivEviL 18:42 27 Oct 05
Locked

iv just brought a netgear DG834GT router/modem! i need help setting it up! i havent got a installation CD! is there a wizard to do it? iv tried using the ip address thing but it doesnt work :-S and also have tried the network wizard in control panel! it tells me i havent got a net work cable plugged in! but i have!i need help!

  retep888 18:46 27 Oct 05

You don't need the CD for installation.

Give us more information of all your equipments please.

  LivEviL 18:49 27 Oct 05

its a net gear BG834GT wireless router/modem its going on xp home edition i have a amd sempron prossor! and im also going to connect wirelessly with my comp upstairs wich has a wireless pci in it! what other info do u need?

  LivEviL 18:58 27 Oct 05

hello?

  LivEviL 19:08 27 Oct 05

can some1 help?

  retep888 19:13 27 Oct 05

I assume you've an activated ADSL line, and all your cabling is setup correctly.

1. Open your browser,never mind the page is not found,type 192.168.0.1 in the address bar.

2. In the netgear web page, under the basic settings:

Is your internet connection requires a log in?....yes

Encapsulation...................PPPOA

Login...........................YOUR USERNAME

Password........................********whatever

Idle timeout.....................0 (default)

Do this and post back.

  LivEviL 19:17 27 Oct 05

it doesnt work! i just get a page does not appear!

i think that mayb my lan card isnt workin as it doesnt have the '1' lit up! am i right?

  retep888 19:18 27 Oct 05

If you're configuring your router on this line,you'll lose connection until everything is sorted out.

Are you posting with your usb modem, remember you'll have to uninstall the software or go to control panel and disable the modem otherwise the default connection is your modem.

  LivEviL 19:20 27 Oct 05

ok i do have a usb modem so i shall give it ago!

  retep888 19:28 27 Oct 05

How do you physically connect up the router and your pc, remember you won't stay online until all is well, and you'll have to click apply to refresh the router's web page to save it.

  LivEviL 19:28 27 Oct 05

ok one i was using the wrong cable and wrong connection that could be y i wasnt having some success! BUT still i cant get to that 192.168.0.1 i asume that connection goes to ur router and its sum built-in installation yeah?

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…