.NET framework initialization error

  FatboySlim71 08:37 07 Sep 06
Locked

I am running Windows XP Pro service pack 2. When my PC starts up, when the desktop appears I get a little Window opening with ".NET framework initialization error on the top of it, in the window it says "To run this application, you first must install one of the following versions of the .NET framework: v2.0.50727 contact your application publisher for instructions about obtaining the appropriate of the .NET framework"

This has just started to appear since I uninstalled some flash movie players/rippers programs, don't know if this will have anything to do with it.

  VoG II 08:54 07 Sep 06

Install this click here

  FatboySlim71 09:24 07 Sep 06

Problem solved with the help of VoG. Thanks a million Vog.

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

What’s happening in VR right now: From psychedelic art to combat therapy

Siri not working? Try these troubleshooting fixes