nero7 failure

  tenpinking 19:08 22 Jan 06
Locked

running xp tried to install nero7 seemed to be going ok but failed near. end message said hresult error1904 module. tried to reinstall old nero but that failed. tried system restore that failed also can anyone help please

  Terry Brown 19:27 22 Jan 06

Can you un-install Nero (both Versions)?.

From Explorer goto TOOLS and open VIEW, selrct the options to see all SYSTEM and HIDDEN files.
Search for *.bak files with the NERO or AHEAD name and remove.

Try to Reload Nero 6 (or re-load a fresh copy of NERO 7 from the NERo site). If this installs --Problem solved, if not repeat from start,except for re-install), goto REGISTRY ,FIND and look for all NERO / AHEAD entries and remove.

WARNING-- Before you edit the registry make a back up (EXPORT) in case of errors.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos