Nero Wave Editor won't start

  DJ-Garry 08:31 24 May 05
Locked

I've had this problem with my old system and have recently done a fresh XP pro install on a second HDD. All was fine for a while, then it seems some program I've put on has upset the apple cart. Either clicking on the shortcut or the .exe file does the same thing. You get a small hourglass cursor for a few seconds, then nothing. If you open Task Manager, it doesn't show up in Applications but it does in Processes, CPU usage: 00, Mem usage 3,084 K. It's been a little while since I last used it so can't tell which program (if it is that) that's caused the porblem. Is it a XP SP2 conflict or something else. I've downloaded and installed all the latest updates for Nero and this has made no difference. The main thing I use this program for is editing .wma files as it can do them without having to convert them first. The only way round it at the moment is to convert them to .wav first then edit them with SB Wave Studio, then convert them to .mp3 after. This means using 3 seperate programs to do the job one did before.
Anyone have any ideas please?
Cheers, Garry.

  DJ-Garry 11:02 24 May 05

'Bump'

  DJ-Garry 00:26 01 Jun 05

Bump Bump. Please????

  Sans le Sou 09:30 01 Jun 05

If you have them loaded try uninstalling Nero Media player and InCD. I could never get Power DVD and Nero showtime to coexist either but you may not have Power DVD. Then there's Windows Media Player 10....

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now