Nero Updates - problem

  pj123 13:26 18 Nov 05
Locked

Having updated my Nero from 6.6.0.16 to 6.6.0.18 and Nero VisionExpress from 3.1.0.16 to 3.1.0.21. a few days ago I can't get NVE to run. All I get is:

"Cannot execute file c:\program files\ahead\nerovision\nerovision.exe."

I uninstalled it and went back to the previous version but still get the same message.

I emailed Nero but have not had any response yet.

  ACOLYTE 13:33 18 Nov 05

Have you tried the NVE clean tool? it may help you reinstall.

  pj123 16:18 18 Nov 05

Thanks ACOLYTE will give it a try now.

  pj123 16:34 18 Nov 05

No, ACOLYTE. That didn't work. On reinstalling NVE I now get lot's of dll, ax and NeroVision.exe cannot be registered errors.

Very strange because it was working OK before the latest update.

Just ordered a brand new version from SVP so hopefully that will cure the problem.

  ACOLYTE 16:38 18 Nov 05

What you could try,and i had to do this on a few occasions is uninstall everything use the clean tools,then install the cd version and update with the latest update,i know its a pain but it worked for me.

  pj123 16:52 18 Nov 05

ACOLYTE, Just going to go with that option. If it doesn't work I will wait for the CD from SVP to arrive and try that.

Thanks.

  pj123 17:36 18 Nov 05

Well everything else Nero works, just not Nero VisionExpress, which on my original CD is NVE 2.

Will close this thread and wait for my new CD.

Thanks.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…