nero recode2 wont work

  jay9614 00:30 01 Aug 07
Locked

hi, ive tried recoding vob files from dvds. the first one worked but now i keep getting a warning message while the preview is running saying 'nero recode has encountered an error and cannot continue failed to seek within the file VTS_01_1.VOB'

why does this happen? can i do anything about it?
the dvds all play fine and are not damaged. they are from tapes that i transferred to dvd via a dvd recorder, which is why they are vob files.

  jay9614 00:42 01 Aug 07

also, it wont even recognise the content of some dvds, just the menu

  jimv7 08:35 01 Aug 07

Could the dvd's be protected....

  jay9614 13:54 01 Aug 07

i dont think so. ive managed to copy and paste the individual vob files to the pc then start decoding from there. it seems to be working ok. maybe all the other files were the problem(IFO, menus ect)

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced