NERO Problem

  Kernal1873 14:09 30 Nov 03


I wonder of anyone can help this morning I tried to burn 10 tracks (.Wav) to a CD using Nero using the CD ROM ISO option (the option I normally chose). When I tried to play the cd (on3 different players) none of them recognised the disk.

I next tried to copy the tracks using the audio cd option which resulted in the same error. However when I switched to burn function of Musicmatch the cd burned and played as normal.

From this I am assuming the an option in Nero is incorrectly set, so I uninstalled it and reinstalled it but the error was still there.

Does anyone have an idea of what u am doing wrong.


  Diodorus Siculus 14:26 30 Nov 03

Is the option to protect the mucic ticked - it will only allow the tracks to be played on the PC they are recorded onto.

When you drag and drop the track onto the cd, there may be a sign like two capital S 's, one superimposed on the other. If that is the case, double click on the track name and turn off protection.

  Kernal1873 14:35 30 Nov 03

No Diodorus Siculus

it does not seem to be that, when I drag them into the ISO box they just appear as normal. I don’t know what has changed to cause this effect, it’s got me stumped.

Nero is burning Images and data as normal and it also playing the CDs which will not play on CD players on the PC without any problem.

Thanks for your help Diodorus Siculus, any advise is welcome at this point like i said i am stumped.


This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced