nero out of memory error

  whizza 17:39 19 Jun 03
Locked

k got version of nero that came with my 52x asus cdr drive i click on audio cd and when i click on add mp3 it gives me a error "out of memory" i have just tried starting nero and it says another program is usin the windows cd imapi service can some 1 help me plz??

ive reinstalled nero a couple times and installed it on a fresh xp installation but still get the error

  leo49 18:02 19 Jun 03

Have you disabled the native XP burning facility? That might help.

Regards

  whizza 18:54 19 Jun 03

yes its been disabled ive also just downloaded a new version of nero same problem

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…