Nero CD burner

  WHO 14:06 29 May 03
Locked

Hi,
I have to go to cd properties and disable DMA in the check box for it to burn successfully.I have Windows ME running on a Mesh 1.4gig box.Otherwise it goes straight to 51% and hangs and comes up with IDE error

Regards


Bill

  moore_mat 15:01 29 May 03

DMA control on a drive means the processor controls it. Most manufacturers recommend that you un-check it, as it is the most likely culprit to stop a CD from burning fully.

Don't worry about having to disable it, as you won't notice any real difference.


moore_mat

  Jomi 15:22 29 May 03

Would one of you be kind enough to walk me through this please (disable DMA).

Thanks

  The Sack 15:24 29 May 03

If you disable DMA the performance of the drive will be woefull!

Its more liable to be some other culprit rather than DMA.

  Stuartli 16:27 29 May 03

If you are using Nero, ahead recommends that DMA is enabled for the rewriter and disabled for the CD/DVD-ROM drive as the Nero software controls its operation.

Jomi:

DMA is enabled/diabled in My Computer>Properties>Device Manager>CD-ROM and then highlighting the drive involved.

Click Properties, choose the Settings table and you will see the DMA check box.

But, as advised by The Sack, it is not a good idea to disable DMA in normal use.

  AndySD 16:32 29 May 03

What is the make / model of the drive as some like AOPEN have a jumper setting to enable DMA.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…