Nero-6 -- autorun

  Alka12 19:15 09 Jan 06
Locked

I installed nero 6 burning rom and it appears to have disabled the autorun on my pc i cant even locate autorun anyware on my pc programmes i have tried c/d roms and music c/ds in and i get nothing yet previous to installing nero 6 everything worked fine ??????????????
Al

  VoG II 19:17 09 Jan 06
  VoG II 19:18 09 Jan 06
  Alka12 19:43 09 Jan 06

have tried the microsoft download page thanks BUT as soon as i try to download the fix my pc tells me right across the screen "MISSING EXPORT KERNEL 32DLL" what and where do i get one from please.

  LAP 19:47 09 Jan 06

C:\Windows\Repair folder & copy ‘autoexec.nt’ file and paste onto/into system32 folder.

  LAP 20:13 11 Jan 06

How did you get on?

  Biotech 21:49 11 Jan 06

check registry;
HKLocal Machine\system\current controlset\services\CDRom\autorun
DWord value should end...001(1)
If it is ...000(0) then it is disabled, simply right click on the autorun icon and then modify, change 0 to 1.

  LAP 09:49 24 Jan 06

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now