nero 5

  moh23 19:04 25 Jan 04
Locked

i have just tried to burn a cd but the recorder keeps ejecting and telling me to insert a blank cd i have retried with different cds but with o success,could this be the cds or the software or the cd writer,any ideas

  hugh-265156 19:17 25 Jan 04

is it cdr or cdrw discs you are using?

if you are sure the discs you are using are blank and you have tried different brands of cdr and still the drive and nero dont see the disc in the drive then the drive itself may well be duff.

did it work before?

  moh23 19:23 25 Jan 04

cdr,it was working fine 2 days ago

  Pamy 19:31 25 Jan 04

Silly to ask , but you are putting the disk in the correct way up? Some disks are shiny both sides and hard to tell which is the recoding side
Pamy

  hugh-265156 20:32 25 Jan 04

if you are using windows ME or XP and all was well a few days ago then use system restore to go back.

  Cuddles 20:52 25 Jan 04

It sounds as if the laser has slipped and that is why it is not reading the disc correctly, it is repairable but depending on spec of drive may not be cost effective.

  moh23 20:57 25 Jan 04

mi using win 98 se,the drive was only £40 not worth repairing if that is the problem

  dessi 21:43 25 Jan 04

have you tried a cd cleaner disk

  woodchip 21:47 25 Jan 04

Try removing the CDRW in device Manager then restart comp so it resets the Drive. only other thing's you could try is a new CD drive cable ribbon, a cleaning cd

  BBez 22:27 25 Jan 04

reinstall your ASPI layer, if you're running multiple CD related applications, it occasionally get corrupted, click here for the installer

  moh23 20:43 30 Jan 04

ive removed cdrw from device manager restarted comp tried to reinstall but comp not detecting any new hardware does this mean it is knackered

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017