Need For Speed - Underground

  Freddie911 12:53 24 Dec 03
Locked

Another disaster at Christmas!

Santa came early and gave Benjamin (age 11) Need For Speed Underground. Once installed when we try to run it we get the error - Speed.exe failed to load (I think)

Emily's Age of Mythology - The Titans shows an error message Initialisation failed, when we tried to run it.

The computer has a 2.66 P4 , MSI Motherboard & Graphics card.

  johnnyrocker 13:13 24 Dec 03

and os?

johnny.

  Chegs ® 13:37 24 Dec 03

Usually happens when the game cd has been placed into wrong cd drive.If it happens on mine,I often find that putting the cd into a different drive works(as I have three cd drives its easy to get confused as to which drive was used to load the game)I also get probs when I d/l the patch to enable online play,so I have to copy the "speed" file from cd back into game folder.The two files are 3.81mbs(original)and 3.85(patch)

  hugh-265156 14:55 24 Dec 03

from EA nfsu support:

If you’re having trouble with the Installation of the game, you could also try copying the contents of the disk into a folder on your hard drive and try installing from there. This will bypass copying files
From the CD rom during the actual installation process.

1. Insert the CD into the CD rom
2. Exit the startup menu when it comes up.
3. Double click "My Computer"
4. Right click on the CD-ROM drive with the game CD in it and select "Explore".
5. Hold the "CTRL" key and then hit "A". That should select all the files.
6. Then hold "CTRL" and hit "C". This will not look like it does much, but it's preparing to copy the files.
7. Then close that folder and go to your desktop.
8. Right click on any blank space, and Select "New", then "Folder".
9. Name the folder "Game files".
10. Then Double click that folder, and hit "CTRL" and "V". This will begin copying the files from the CD. If the game has more then one CD rom disk, create separate folders for each CD.
11. Once it's complete, remove the CD from your CD rom drive, and double click the setup.exe from the folder you just created.

This should begin the installation process. If the trouble persists, follow the steps appropriate for your operating system. Try them in order and try the game after completing each step. If the trouble continues, proceed to the next step:

Windows 2000/XP

There have been some known issues with CD ROMs reading Safedisk Correctly for Windows XP. You can try this Safedisk Patch and it should resolve your issue:

click here

Try setting the CD's drive letter to the first letter after the last hard drive.
1. Right click on the 'My Computer' icon and select 'Manage'
2. Click 'Disk Management' in the left pane
3. Right click on the CD-ROM and select "Change Drive Letter and Paths..."
4. Highlight the drive letter in the list and click 'Remove' then click 'Yes' to confirm
5. Next, right click on the CD-ROM and again select "Change Drive Letter and Paths..."
6. Click 'Add' and select the lowest possible letter then click 'Ok'

With Windows XP, You will also want to assure that compatibility mode is NOT enabled for the setup program. To do this, follow these steps:

1. Put the game cd in the CD-ROM drive. Exit the autorun menu screen.
2. Double-click on the My Computer icon on your desktop.
3. Right-click your mouse on the cd-rom drive icon. Select explore from the menu that shows up.
4. Explore the cd and find the file SETUP.EXE
5. Once found, Right-click your mouse on the setup.exe icon and select properties from the menu that shows up.
6. In the properties screen, select the compatibility tab at the top.
7. Uncheck the box for "run this program in compatibility mode for".
8. Apply the settings, then hit the OK button.
9. Double-click on SETUP.EXE to start the install program.

i would follow this advice for both games.

  ©®@$? 15:01 24 Dec 03

have you tried uninstalling and re-installing it

goto control panel/add and remove programs

and remove them

then install them again

you need disk 2 in the drive for need 4 speed underground to be able to play the game

  Freddie911 15:36 24 Dec 03

Thank you for your suggestions.

The OS is Windows ME

  hugh-265156 16:24 24 Dec 03

from EA tech support as above but for windows ME:

Windows 95/98/ME
-------------------------

Microsoft has some updates for Windows 98 that help CD rom disks with certain issues they have discovered. Download and install the latest version of DCOM at: click here

Please follow the steps available at the Microsoft website to install the downloaded file.

If the trouble persists, try adjusting the Supplemental Cache for your CDROM drive.
This will essentially change the speed at which your computer gathers information from
Your CD rom drive. Please follow these steps:
1. Press the right mouse button on the "My Computer" icon from your Desktop.
2. Select "Properties" from the menu that appears.
3. Select the "Performance" tab from the "System Properties" window.
4. Select the "File System..." button.
5. Select the "CD-ROM" tab from the "File System Properties" window.
6. "Supplemental Cache Size:" should be is set to "Large".
7. "Optimize Access Pattern for:" should be set to "Quad-speed or higher".

Note: If these settings are already correct, try lowering the "Supplemental Cache Size".

Next, try setting the CD's drive letter to the first letter after the last hard drive. This will help
1. Right click on the 'My Computer' icon and select 'Properties'
2. Click on the 'Device Manager' tab.
3. Click the plus sign next to CDROM then double-click on the CDROM drive name.
4. Click the 'Settings' tab.
5. At the bottom set the 'Start Drive Letter' and 'End Drive Letter' to the first letter that is available. If another device (such as a Zip drive) is already set to this letter you will need to follow the same steps to set it to a higher letter.
6. Click 'Ok' and 'Close' then restart the computer.

If changing the drive lettering does not resolve the trouble, try checking 'Sync Data Transfer' and uncheck 'DMA' (Direct Memory Access) options under the CDROM properties.

***IMPORTANT*** - Do not take this step under Windows XP or 2000

To do this, follow these steps:
1. Right click on the 'My Computer' icon and select 'Properties'
2. Click on the 'Device Manager' tab.
3. Click the plus sign next to CDROM then double-click on the CDROM drive name.
4. Click the 'Settings' tab.
5. In the Options box check the box for 'Sync Data Transfer'
6. In the same Options box uncheck the box for 'DMA'
7. Click 'Ok' on the CDROM properties window then 'Close' on the System Properties window.
8. Restart the computer

  hugh-265156 16:28 24 Dec 03

PS.sorry for not posting a direct link.the info above pops up in a window so cant link to it.if you want to read it yourself click here click "help" then on the next page click the tech support link and fill in all the details.

  Freddie911 12:28 27 Dec 03

Thank you very much to huggyg71 for your suggestions.

We have tried everything, even installing a new CD drive but it won't work on either of our desktop PCs but it does work really well on my Dell laptop, so all is not lost!

Happy New Year!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…