need some urgent boot up advice please

  sunnystaines 17:43 PM 16 Nov 11
Locked

I had rebooted pc windows started and i had just got onto google when the pc turned itself off.

on turning back on cannot get past HDMI CHECK SIGNAL CABLE no bios screen, no bleeps.

opened up pc re set graphics card,checked hdd cables,RAM,checked hdmi cable and plugs, power lead.

all fans start the orange light on MSI X58 moterboard changes from amber to green when i turn the power on.

re booted with w7 disc, tried to boot to bios all no joy.

could a graphics card failure cause this? any other ideas please.

  gengiscant 17:56 PM 16 Nov 11

A suggestion ..... Can You try dvi or a VGA cable. It's strange that you cannot get into the bios though.

  sunnystaines 18:01 PM 16 Nov 11

thanks never thought of that will look to see if i have a vga cable and socket on the monitor

  sunnystaines 18:13 PM 16 Nov 11

no joy on vga cable.

the graphics card is ATI HD4350 [HEAKSINK NO FAN] but was not hot.

the monitor is a HD 22" samsung.

got no spare pc to test the graphics on or the monitor.

  gengiscant 18:15 PM 16 Nov 11

Can you connect your PC to your TV see what you get?

  rdave13 18:24 PM 16 Nov 11

If your mobo has onboard graphics then try removing the card and use the onboard to see if working.

  sunnystaines 18:56 PM 16 Nov 11

borrowed a dell flat screen connected via white vga cable the screen just goes to power saving mode after a few seconds.

  sunnystaines 19:05 PM 16 Nov 11

RDAVE13

I will try that option it has on board realtek but no realtek driver installed

  sunnystaines 19:15 PM 16 Nov 11

rdave13

when i built the pc put a hd4350 ati in from the start, thought it had onboard graphics but just had a look no socket on the computer to plug the monitor in only hdmi,dvi,dvga sockets were on the graphics card so that option looks a dead end.

  sunnystaines 19:17 PM 16 Nov 11

gengiscant

no idea how to connect to the tv we still have an old style box crt tv many years old.

  gengiscant 19:25 PM 16 Nov 11

Have you updated the driver recently? I had something similar happen to me at the weekend after reinstalling Windows 7 after swapping SSD drives, when I downloaded and installed the latest driver for my H D 6870 I was getting the same message on my Dell monitor. To be honest I don.t know what I did to sort it. I certainly checked all cables and seating and HDMI cable then I reinstalled Windows again but this time updated everything via Windows update before installing the latestest graphics driver. Anyway it worked. But I am not sure what it was that I did that actually worked. The odd thing was my PC seem to boot except Nothing was on the monitor apart from the error 'power saving mode'. I'll give it some thought see if I can remember anything else I tried.

Obviously different circumstances to your own problem and not really sure what else to suggest as you seem to have done the right checks.

Advertisement

This thread is now locked and can not be replied to.

How to get free stuff for Android: Amazon Underground offers genuinely free Android apps and free…

1995-2015: How technology has changed the world in 20 years

MIT builds an awesome 3D printer that can use 10 materials at once

What to expect at the September Apple event: Apple announces 9 September event, sends out invites