Need a little help concerning Xp & Broadband

  Magneticgravity 14:57 24 Aug 07
Locked

Hello, i recently formatted my HDD and then reinstalled Xp.

Theres been no serious problems, except i cant seem to run a internet connection on it.

I have a belkin 54g, and thats all plugged in via ethernet, and that allows the two other pcs in the house to connect to the internet, all fine, infact, im writing this on a laptop which is connected wirelessly to my belkin as we speak.

So, anyway, i want to make it work with Xp. All the lights are on, all green but Xp wont let me go on the web!!

So, i have to make a new internet connection, anyway run me through this, ive tried it before and nothing happens.
The belkin manual aint exactly the best as i cant go to the ultities page because i havent got a connection, i can however do it on my 2 computers fine!

So, any help?

  BurrWalnut 15:26 24 Aug 07

Could it be something as simple as Internet Options, Connections Tab and put a tick in 'Never dial....'.

  Magneticgravity 15:55 24 Aug 07

Well, thats the problem, im making broadband connections, putting in my ISP username and password, but it just dosent work, though the wireless belkin is sending out wifi fine to my other computers.

  Magneticgravity 19:55 24 Aug 07

Anyone? Please...

  Woolwell 20:49 24 Aug 07

Both of your other Pc's can connect so there sould be no need to insert your username and password as that has been put in on your beloin modem/router. It is a modem/router isn't it? What model?
From the PC with the problem can you access the router?
from Control Panel - Netowrk connections - Does your local area connection show as connected?

  Woolwell 20:50 24 Aug 07

Try Belkin instead of beloin

  Magneticgravity 20:58 24 Aug 07

My two other computers are a Mac and a PC running Vista. They can connect fine without having to enter an ISP username or password.

I take it that its a problem because i wiped my HDD this morning and the router/modem worked fine before hand. However, the Local Area Connection isnt even there in network connections.

Is it something to do with my network adapter??

My model is ADSL2+ Modem with High-Speed Mode Wireless-G Router

Part # F5D7633uk4A

  Dipso 22:01 24 Aug 07

Have you checked in Device Manager to see if the network card is listed and there are no yellow exclamation marks against it indicating a problem or a need for a driver?

  Magneticgravity 22:17 24 Aug 07

There are some yellow question marks yes, one saying 'Ethernet Controller' and various non related internet ones.

However, if i click 'show hidden devices' i get the 'Network Apdaters' tab come up, but there seems to be no actually card in there, theres just a few 'WAN Miniport (IP)' etc.

If i go on the dell support website and look for downloadable drivers for my system I can see one under 'Networks' called 'Broadcom 440x 10/100 Integrated Controller.'

Would any of this help??

  Magneticgravity 23:40 24 Aug 07

Well, just figured it out and now im typing this on my usual PC!!

It seems i needed the network adaptor driver for a ethernet connection to work.

Thanks all for helping :)

  Dipso 23:46 24 Aug 07

Glad you figured it out! :)

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…