need help with rules in outlook express 6

  abcdabcd 18:11 26 May 03
Locked

i have a rule in outlook express 6
all the attatchments that come in go to a folder called, "attachments" (because of all the phony e-mail attatchments, viruses, etc..) but I want the important attatchments to come to the inbox, all the e-mails that have the word, "wholesale" in the subject. I've tried all the methods possible to have a rule that says if it's an attatchment and has the word wholesale, in the subject to "stop all rules" but it doesnt do that and for the option to put it in a specified folder, it doesnt have the option to put inbox. I guess I can make another folder and put it in the folder for "wholesale" but then it doesnt notify me if I have new mail in a particular folder, or is there a way to do that?

thanks!

  watchful 18:32 26 May 03

If at present you have all your attachments sent to your 'attachments' folder, could you not create a rule saying that 'if the subject line contains the word wholesale' move it to 'inbox' as your specified folder? The inbox option is there if you click on 'specified.'

That way, all the wholesale ones will go there and not to your attachments folder.

  abcdabcd 18:54 26 May 03

thanks for your quick resonse but I've tried that and it doesnt highlight "ok" if I click inbox or local folders, but if I highlight one of the sub-folders like, attatchments, then i can click ok.
I'm thinking I might have to create a new folder for wholesale, but then I have to check the folder manually instead of it showing the messages infront of me like it does in the inbox and this slows down responses to customers.

  watchful 20:23 26 May 03

Just been weighing this up and you could try when typing in the word, i.e. wholesale, click on options and change it to: 'where the message does not contain 'wholesale' (you can have this include attachments as well) move it to the attachments folder. It won't move them to the inbox as the rules are applied after messages arrive.

Then you should be left with all the ones containing 'wholesale' in your Inbox.

Hope I've got that the right way round.

  abcdabcd 21:00 26 May 03

that is a sneaky little trick ;)
and guess what? it worked! - thank you very much for your help so quickly - really appreciate it!
I really thought I was out of luck.

thanks!!

  watchful 18:29 27 May 03

Thank you, I'm glad it worked. Please tick as resolved now just in case anyone else needs the answer to this.

Regards,
S.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…