need help from a network expert

  davey 20:36 08 Aug 04
Locked

i have a desktop pc running win xp pro, and a laptop running xp pro, i have successfully set a wireless network and can share the internet connection no problems. I can share the files on my laptop but when i try and access the desktop from the laptop it comes up with a message you may not have permission to access this computer. I have tried everything but just cant get it to work has anyone got any ideas

davey

  hillybilly 20:39 08 Aug 04

Are you logging on to both pc's with the same username and password?

  dobbin 20:41 08 Aug 04

I had this problem and found that the desktop had gone into some sort of power saving mode. Try setting your desktop to 'always on'

  davey 21:40 08 Aug 04

different user names for both pc's and checked power is set on always on

davey

  AndySD 21:51 08 Aug 04

What firewall is on the desktop andhave you looked to check fileshareing is enabled?

  hillybilly 22:03 08 Aug 04

please answer AndySD question and also setup a user account with the same username and password on to your desktop which is the same as the one on your laptop.

  davey 22:26 08 Aug 04

no firewalls and have set up file sharing, will set up same user names and passwords on both machines report back shortly

davey

  AndySD 22:51 08 Aug 04

You will also need to make sure all the pc's are on the same workgroup.

  davey 22:59 08 Aug 04

both pc's on same workgroup MSHOME have just tried setting up same user names on both machines still no joy, am i correct to log on to the desktop with the new user name i created which is same as laptop any other ideas

davey

  AndySD 23:06 08 Aug 04

You have disables windows firewall?? (Network Connections then the Local area network card then properties.)

  davey 23:49 08 Aug 04

yes done all above,i have cheked loads of different settings and compared on both pc's, the only thing i can see is when you go in my comp then control panel, administrative tools then services there is a service called routing and remote access on my laptop this is enabled but on my desktop is disabled. I have tried to enable the service on the desktop but keeps producing a error message 207, could this be anything to do with the problem,

davey

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…