Need help ! Is it my mouse or other setting?

  hanglekiu 17:35 06 Aug 03

Whenever I move my mouse over an application without even clicking on the button, I noticed the cursor would change to the hourglass sign (i.e. processing) for a split secs before it turn back to the cursor sign. What could be my problem? This seems to be an intermittent problem whenever I move the mouse around withous clinking on any button.

P.s. I m currently using the Logitech MX700.

  Djohn 17:59 06 Aug 03

Can you tell us your operating system, 98, XP, and how much memory you have? j.

  Ironman556 19:26 06 Aug 03

Is this any help? click here

Have you tried updating software for the mouse. Fixed some problems on XP I had using the software supplied. click here

  graham√ 19:52 06 Aug 03

I remember changing a setting that reduced the delay before opening a program to zero. That caused the sort of trouble you describe. Maybe someone can point towards this 'delay' setting before I can find it again!

  hanglekiu 13:04 07 Aug 03

I am using XP Pro SP1 and running on P4 2.4C -512 MB Memory - DDR mouse driver version 9.78.

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…