need a hand ?

  chippy+ 14:55 23 Aug 04
Locked

hi can anybody help i have 2 pc's working on a network the network is fine but i have lost a hand uderneath the my documents folder of one of my computers it is not the network folder for the other computer it is the folder that is shared with the other computer hope this makes sense thanks Chippy

  keith-236785 15:01 23 Aug 04

in winxp, open my computer, double click C:, double click Documents and Settings, double click your name, then right click My Documents folder....from the menu that appears, click sharing and security, put a tick in the "share this folder on the network".

that should be it, might need to restart network so it will be seen.

good luck

  chippy+ 17:14 23 Aug 04

hi
thanks for the help paperman i looked as you said the file sharing was ticked and the sharing of files works fine it is only on the desktop icon that the hand dose not show i would like to get this back any ideas how can i create
a new icon (shortcut) anytime i try to create one it is just a normal folder I thought when i ticked he file sharing it created a shared folder icon.
thanks again Chippy

  mgmcc 19:40 23 Aug 04

If it is the ACTUAL folder in Windows Explorer (and not a shortcut to the folder) try unsharing the folder, rebooting and then setting it as shared again. If that doesn't work, there is an option in "TweakUI" to repair icons which might fix it. Download TweakUI for "XP SP1 or above" from Microsoft at click here

For a Shortcut, right click it, select Properties and click the Change Icon button. Navigate to C:\Windows\System32\Shell.dll and you will find the "shared folder" icon with a hand underneath in there.

  chippy+ 22:29 23 Aug 04

hi mgmcc
i tried tweakui but it didn't help when i right click on my documents on one pc properties i get general and shortcut this is the plain folder when i right click the shortcut on properties on the other pc i get target, general and sharing with the shared icon folder which i had on both
before it got changed? thanks Chippy

  mgmcc 23:34 23 Aug 04

<<when i right click on my documents on one pc properties i get general and shortcut this is the plain folder>>

OK, so that icon is a "shortcut". In the Shortcut tab of the dialog box there should be a "Change Icon" button which you can click. You can then follow my previous instructions:

---------8<---------
For a Shortcut, right click it, select Properties and click the Change Icon button. Navigate to C:\Windows\System32\Shell.dll and you will find the "shared folder" icon with a hand underneath in there.
---------8<---------

The icon with a hand is probably not shown because it is a shortcut to the "shared" folder rather than the folder itself, which should have the correct icon.

  chippy+ 11:32 24 Aug 04

Hi mgmcc
thanks again for your help unshared all rebooted shared from explorer icon fixed your'r a champ thanks
Chippy

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…