need to get rid of google as home page

  joechrist 20:44 06 Jun 05
Locked

since using google as internet home page i cannot get rid ofit altered to default seems to work but the next time i log on there is google again have done a search for google both on hard drive and registry but cannot find why this is happening can anyone please help

  Joe R 21:01 06 Jun 05

joechrist,

I take it you are using IE for browsing. If so click on tools-internet options, and where it says, Address, change the url to whatever homepage you require, and click on apply.

  Eric10 21:10 06 Jun 05

Note that Joe R says "click Apply". I've had instances where IE has not fixed the Homepage correctly if you only click the OK button. You need to click the Apply button to be sure.

  Taff36 21:29 06 Jun 05

Do you have Spybot S&D installed. If so I think the page may be locked by it to prevent changes by Hijack programmes.

  VoG II 21:36 06 Jun 05

And, would it find the SATA drives without needing the SATA drivers to be installed again I wonder. Click the padlock.

  VoG II 21:37 06 Jun 05

Please ignore the first sentence and click here

  pj123 22:55 06 Jun 05

The way I do it is to type in the URL you want to be your home page and press Enter on your keyboard. The next time you log on the new URL should be your homepage. Clicking on OK at the bottom does not keep the setting.

  pj123 22:59 06 Jun 05

Just done it. Changed from Google to BBC and back again to Google. No problem.

  joechrist 21:21 07 Jun 05

thanks to all who replied
ihave already tried the usual for IE changing url home page etc and saving but it changes back when next used.to taff36 yes i do use spybot what should i do?

  VoG II 21:28 07 Jun 05

Did you try click here ?

  Taff36 11:47 08 Jun 05

Open S&D. On the top menu select Mode and select Advanced, Say Yes at the dialog box and pretend you know what you`re doing. (You can return to standard mode later by reversing this procedure.)

In the left hand pane select Tools from the bottom. In the right hand pane make sure "IE Tweaks is ticked. This will put an icon in the left pane underneath Tools. Select this icon and in the right hand pane will appear three tick boxes underneath "Miscellaneous Locks) Tick the first one that says Lock hosts file ..... UNTICK the second that says "Lock IE start page settings against current user changes" This is the important one.

Incidentally the last box "Lock IE control panel against opening from within IE" I also leave unticked.

Close S&D after you have reverted to normal mode. That should eliminate S&D from the equation so try and alter your start page again. Suggest you reboot first though.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…