Need a fix for Quick-Time Player

  corc2 11:57 14 Jul 05
Locked

I'm sure many other people hate quick-time as much as I do but unfortunately sometimes you have to use it.
What annoys me the most is that everytime I have to use it, it resets itself in start up so the next time I switch on I have to use msconfig to stop it automatically running.
What I should like to know is can you change settings in quick time to stop it enabling itself every time I an forced to use it.
I think its the same with Real Player as well.

  VoG II 12:04 14 Jul 05

Edit | Preferences, Quick-Time Preferences. Untick Quick time system tray icon.

  corc2 16:31 14 Jul 05

Cheers

  ashdav 17:04 14 Jul 05

click here user friendly alternatives ti Quicktime and Realplayer

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…