Neatgear DG843v3

  drybones 14:23 21 Nov 06
Locked

Can anyone help me please Ive just got rid of a Linksys wired modem/router because I could connect to BT broadband max at all. So then purchased a Netgear 843v3 I had it set up but no way would it connect to server,Netgear checked all the settings and said all o/k it shows as being connected to ADSL and running twice as fast as the BT Voyager 220v .Rang BT waste of time(or time wasters take your choice)is there anyone out there that can give me clue what is going on am I missing out somehow . Im using a wired device because to many round here are having trouble with wirless , HELP PLEASE
thanks for reading my sorry tale of woe

  ritz_9 14:28 21 Nov 06

you may need to contact you isp.

have tried to run this in RUN:

click here

i hope you havnt changed you password more than 3 times

  drybones 14:32 21 Nov 06

I must be going senile, heading should read Netgear not Neatgear also missed out the not after I could --- connect, all right its me age thanks

  drybones 14:39 21 Nov 06

Ive been sat at this damn thing for the last 10 hrs Gods truth my backside is sore yes ihave tried that to no avail also spent almost 45 mins to netgear who confirmed everything was o/k it just won't go online keeps saying cannot connect to server. thanks anyway

  oldbeefer2 15:39 21 Nov 06

Having just converted to a router from a standard modem, I feel for you! Do the lights on the router indicate that it is connected? If so, the router is working OK, so the problem could be with the way the computer is set up to connect to it. It took several goes with mine before it all worked OK.

  ritz_9 15:45 21 Nov 06

check all wires are connected as it should be....is it a direct connection or wireless...in addition it is picking up the address automatically...

if it does not connect to the server which means it is generally your ISP not netgear you need to get in contact with...which i think you said BT if im correct

  drybones 17:21 21 Nov 06

Sorry been so long responding have a lot of medical problems and have to rest pm .Firstly Iv'e not changed my password at all Netgear advised on that,with regards Bt you might as well talk to the wall they checked line o/k then stated as it was third party device they could not help oh and gave a tel/no to ring tocheck status which said there was no b/band a bit strange as i was asking for help on here and phoning at the same (with old modem) oh yes it is a wired unit many thanks

  drybones 17:32 21 Nov 06

Yes all the lights are on as they should be ie power,adsl,and lan all green the status panel shows it was receiving 5068 kbs at the momentI am only getting 2480 kbs on my bt modem I'll have another go to-morrow I'm just about all in I think its that thing called age and athritis many thanks for trying to help

  Rtus 18:04 21 Nov 06

Can I ask what your setting is in the Internet explorer connection properties are? choices are > never >only when network connection not present > always my default connection .

  drybones 18:09 21 Nov 06

It is set to never dail a connection is the correct setting for a always on connection hope so thanks for in put

  ^wave^ 18:13 21 Nov 06

use this as a login no password User: [email protected]_domain
if it connects then your equipment is ok if not login to your router and see what it is telling yoy on the status screen

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…