Navtext

  smiley171 06:12 AM 19 Aug 09
Locked

I created a web site using a Contribute template
which a mouse over nav bar on the left.

When I preview the site in IE from Frontpage the nav bar works fine but when I upload the pages to Webs the font changes and there is no mouse over effect.

an you help?

  smiley171 12:13 PM 19 Aug 09

My server is free webs I have a free account and don't have FTP upload, the server only alows single uploads. Can I rectify this problem?

  smiley171 16:37 PM 19 Aug 09

Thanks for the response I am just a newbie have built a few sites on Geocities but they are now shut down.

  smiley171 16:40 PM 19 Aug 09

it does work but the mouseover feature doesn't here's the link

click here

  smiley171 20:05 PM 19 Aug 09

Thanks for your response. I will take your advice and not waste anymore time on this, and practice.
Cheers

  smiley171 20:50 PM 19 Aug 09

managed to change font and even managed to put a border in

click here

  smiley171 01:15 AM 20 Aug 09

What is a good webpage bulding software?

  smiley171 17:26 PM 21 Aug 09

I got this sorted with the help of a friend.
This is how it should look

click here

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? Windows 10 is now available, so do you have to upgrade? 8 reasons…

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Digital visionaries discuss Designing the Future

How to run Windows 10 on Mac: How to run Windows 10 using Boot Camp or VirtualBox to install…