Navigation in Frontpage 2003

  murgle 12:32 10 Sep 05
Locked

Hi,

I have recently upgraded from Frontpage 2000 to 2003. I can't seem to add navigation buttons or page banners. They are showing in the tools menu but do not allow me to select. Any ideas please?

Thanks

  Forum Editor 14:38 10 Sep 05

the insert command on the toolbar - then select 'interactive button' and choose from the various available options.

  murgle 14:55 10 Sep 05

I am selecting "insert" then I can see the "navigation" and "page banner" options but they are greyed out so I can't select them. Using the "interactive button" as suggested, only allows me to insert a button.

  Forum Editor 15:10 10 Sep 05

If you want to use other components, select 'Web components' from the drop-down menu. Then select the component you require.

  Taran 15:17 10 Sep 05

Ummmm, I'm not sure if this will help, but here we go:

Click on Tools.

Click on Page Options.

Select the Authoring tab.

Remove the tick from the Sharepoint Services box (unless you plan on using Sharepoint Services of course).

Make sure Author-time Web Components is ticked, and make sure the two options below it called Navigation and Shared Borders are also ticked.

Close the dialog box by clicking OK.

Close FrontPage, then open it again and see what is enabled (or not) in your toolbar(s).

  Taran 15:21 10 Sep 05

You are trying to add the offending elements in Design, Split or Code view and not in Preview mode aren't you ?

Sorry if this seems obvious, but a friend had the Devil's own job working with FrontPage when he first started out and it turned out he was trying to edit pages in Preview mode.

I've done it myself when I'm not paying as close atention as I should - it's easy to click on a toolbar and try to add something when you are in the wrong page view.

  murgle 15:39 10 Sep 05

Forum Editor - It was the navigation buttons I wanted but not the individual ones, sorry if I didn't explain correctly.

Taran - It was exactly what you said it was in the page options. Sharepoint Services was not ticked neither was Author-time Web Components. As soon as Author-time Web Components was ticked the options appeared in the toolbar.

I would never of figured that out in a million years. Thanks for your help once again :-)

  Taran 15:49 10 Sep 05

and thanks for letting us know what the fix was.

It helps to know what worked and what didn't for future reference.

Happy FrontPaging !

T

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…